Tumblr Post con Firefox 3.5 [update]

Se avete aggiornato Firefox alla release 3.5 e non volete rinunciare alla comoda estensione per postare sul proprio account Tumblr (Tumblr Post) ecco un accrocchio:

  • installare l’estensione Nightly Tester Tools 2.0.2
  • tasto destro sull’estensione “Tumblr Post” e cliccare su “Override Compatibility”
  • riavviare il browser

Se l’estensione non era precedentemente installata la cosa funzione lo stesso, infatti al momento dell’installazione vi comparirà la seguente finestra:

force_install

…cliccate su “Force Install” naturamente vero 😛 ?!

N.B.:
se vi si sfancula il profilo non datemi la colpa 😀 Ad ogni ho provato e non ci sono problemi, a parte il trag & drop dei link e delle immagini che mi pare non funzioni.
Ad ogni modo credo che l’autore non tarderà ad aggiornare l’estensione… vedete un po’ voi!

[UPDATE del 07.07.09]
Cliccando sul link “Mostra tutte le versioni” presente nella pagina dell’estensione si può notare la presenza della versione 0.91 del 2 luglio 2009 al momento inserita come “sperimentale” ma compatibile con la release 3.5 di Firefox.

Annunci

Tag: , , ,


%d blogger hanno fatto clic su Mi Piace per questo: